aboutsummaryrefslogtreecommitdiff
path: root/helix-dap/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-dap/Cargo.toml')
-rw-r--r--helix-dap/Cargo.toml15
1 files changed, 8 insertions, 7 deletions
diff --git a/helix-dap/Cargo.toml b/helix-dap/Cargo.toml
index b4dd5177..f7acb003 100644
--- a/helix-dap/Cargo.toml
+++ b/helix-dap/Cargo.toml
@@ -1,19 +1,20 @@
[package]
name = "helix-dap"
-version = "0.6.0"
-authors = ["Blaž Hrastnik <blaz@mxxn.io>"]
+description = "DAP client implementation for Helix project"
+version.workspace = true
+authors.workspace = true
edition.workspace = true
license.workspace = true
rust-version.workspace = true
-description = "DAP client implementation for Helix project"
-categories = ["editor"]
-repository = "https://github.com/helix-editor/helix"
-homepage = "https://helix-editor.com"
+categories.workspace = true
+repository.workspace = true
+homepage.workspace = true
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-helix-core = { version = "0.6", path = "../helix-core" }
+helix-core = { path = "../helix-core" }
+
anyhow = "1.0"
log = "0.4"
serde = { version = "1.0", features = ["derive"] }