aboutsummaryrefslogtreecommitdiff
path: root/helix-stdx/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-stdx/Cargo.toml')
-rw-r--r--helix-stdx/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/helix-stdx/Cargo.toml b/helix-stdx/Cargo.toml
new file mode 100644
index 00000000..216a3b40
--- /dev/null
+++ b/helix-stdx/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "helix-stdx"
+description = "Standard library extensions"
+include = ["src/**/*", "README.md"]
+version.workspace = true
+authors.workspace = true
+edition.workspace = true
+license.workspace = true
+rust-version.workspace = true
+categories.workspace = true
+repository.workspace = true
+homepage.workspace = true
+
+[dependencies]
+dunce = "1.0"
+etcetera = "0.8"
+
+[dev-dependencies]
+tempfile = "3.9"