summaryrefslogtreecommitdiff
path: root/helix-syntax/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-syntax/Cargo.toml')
-rw-r--r--helix-syntax/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/helix-syntax/Cargo.toml b/helix-syntax/Cargo.toml
index c50e3091..f145b6c0 100644
--- a/helix-syntax/Cargo.toml
+++ b/helix-syntax/Cargo.toml
@@ -8,6 +8,7 @@ edition = "2018"
[dependencies]
tree-sitter = "0.17"
+serde = { version = "1.0", features = ["derive"] }
[build-dependencies]
cc = { version = "1", features = ["parallel"] }