aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index 385af64c..2334c34a 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -23,8 +23,8 @@ path = "src/main.rs"
[dependencies]
helix-core = { version = "0.2", path = "../helix-core" }
-helix-view = { version = "0.2", path = "../helix-view", features = ["term"]}
-helix-lsp = { version = "0.2", path = "../helix-lsp"}
+helix-view = { version = "0.2", path = "../helix-view" }
+helix-lsp = { version = "0.2", path = "../helix-lsp" }
anyhow = "1"
once_cell = "1.8"