aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index 32e72825..b5f7484e 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -22,6 +22,5 @@ crossterm = { version = "0.17.7", features = ["event-stream"] }
smol = "0.4"
futures = { version = "0.3.5", default-features = false, features = ["std", "async-await"] }
num_cpus = "1.13.0"
+tui = { version = "0.10.0", default-features = false, features = ["crossterm"] }
# futures-timer = "3.0.2"
-
-# tui = { version = "0.9.5", default-features = false }