aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index 13ef7259..a4c25f27 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -21,9 +21,9 @@ name = "hx"
path = "src/main.rs"
[dependencies]
-helix-core = { version = "0.3", path = "../helix-core" }
-helix-view = { version = "0.3", path = "../helix-view" }
-helix-lsp = { version = "0.3", path = "../helix-lsp" }
+helix-core = { version = "0.4", path = "../helix-core" }
+helix-view = { version = "0.4", path = "../helix-view" }
+helix-lsp = { version = "0.4", path = "../helix-lsp" }
anyhow = "1"
once_cell = "1.8"