aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index 5b5a8f64..9f7821f6 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -30,6 +30,8 @@ helix-dap = { version = "0.6", path = "../helix-dap" }
anyhow = "1"
once_cell = "1.10"
+which = "4.2"
+
tokio = { version = "1", features = ["rt", "rt-multi-thread", "io-util", "io-std", "time", "process", "macros", "fs", "parking_lot"] }
num_cpus = "1"
tui = { path = "../helix-tui", package = "helix-tui", default-features = false, features = ["crossterm"] }