aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index d32fc0b9..ecbbe7d2 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -15,9 +15,9 @@ helix-core = { path = "../helix-core" }
helix-view = { path = "../helix-view", features = ["term"]}
anyhow = "1"
-argh = "0.1.3"
+argh = "0.1"
smol = "1"
-num_cpus = "1.13.0"
-tui = { version = "0.10.0", default-features = false, features = ["crossterm"] }
+num_cpus = "1.13"
+tui = { version = "0.11", default-features = false, features = ["crossterm"] }
crossterm = { version = "0.17", features = ["event-stream"] }