aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
new file mode 100644
index 00000000..f6528034
--- /dev/null
+++ b/helix-term/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "helix-term"
+version = "0.1.0"
+authors = ["Blaž Hrastnik <blaz@mxxn.io>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[[bin]]
+name = "hx"
+path = "src/main.rs"
+
+# [[bin]]
+# name = "line"
+# path = "src/line.rs"
+
+[dependencies]
+termwiz = { git = "https://github.com/wez/wezterm", features = ["widgets"] }
+anyhow = "1.0.31"