summaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml8
1 files changed, 3 insertions, 5 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index b5f7484e..e6aa68d3 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -14,13 +14,11 @@ path = "src/main.rs"
# termwiz = { git = "https://github.com/wez/wezterm", features = ["widgets"] }
# termwiz = { path = "../../wezterm/termwiz", default-features = false, features = ["widgets"] }
-anyhow = "1.0.31"
+anyhow = "1"
argh = "0.1.3"
helix-core = { path = "../helix-core" }
-crossterm = { version = "0.17.7", features = ["event-stream"] }
+crossterm = { version = "0.17", features = ["event-stream"] }
-smol = "0.4"
-futures = { version = "0.3.5", default-features = false, features = ["std", "async-await"] }
+smol = "1"
num_cpus = "1.13.0"
tui = { version = "0.10.0", default-features = false, features = ["crossterm"] }
-# futures-timer = "3.0.2"