aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index 2f3aa384..a68b9d7d 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -44,3 +44,6 @@ pulldown-cmark = { version = "0.8", default-features = false }
# config
toml = "0.5"
+
+serde_json = "1.0"
+serde = { version = "1.0", features = ["derive"] }