aboutsummaryrefslogtreecommitdiff
path: root/helix-tui/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-tui/Cargo.toml')
-rw-r--r--helix-tui/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/helix-tui/Cargo.toml b/helix-tui/Cargo.toml
new file mode 100644
index 00000000..badefe4c
--- /dev/null
+++ b/helix-tui/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "helix-tui"
+version = "0.1.0"
+authors = ["Blaž Hrastnik <blaz@mxxn.io>"]
+description = """
+A library to build rich terminal user interfaces or dashboards
+"""
+edition = "2018"
+
+[features]
+default = ["crossterm"]
+
+[dependencies]
+bitflags = "1.0"
+cassowary = "0.3"
+unicode-segmentation = "1.2"
+unicode-width = "0.1"
+crossterm = { version = "0.19", optional = true }
+serde = { version = "1", "optional" = true, features = ["derive"]}