aboutsummaryrefslogtreecommitdiff
path: root/helix-tui/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-tui/Cargo.toml')
-rw-r--r--helix-tui/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/helix-tui/Cargo.toml b/helix-tui/Cargo.toml
index bd0c2697..dde2eafe 100644
--- a/helix-tui/Cargo.toml
+++ b/helix-tui/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "helix-tui"
-version = "0.2.0"
+version = "0.3.0"
authors = ["Blaž Hrastnik <blaz@mxxn.io>"]
description = """
A library to build rich terminal user interfaces or dashboards
@@ -22,5 +22,5 @@ unicode-segmentation = "1.2"
unicode-width = "0.1"
crossterm = { version = "0.20", optional = true }
serde = { version = "1", "optional" = true, features = ["derive"]}
-helix-view = { path = "../helix-view", features = ["term"] }
-helix-core = { version = "0.2", path = "../helix-core" }
+helix-view = { version = "0.3", path = "../helix-view", features = ["term"] }
+helix-core = { version = "0.3", path = "../helix-core" }