aboutsummaryrefslogtreecommitdiff
path: root/helix-vcs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-vcs/Cargo.toml')
-rw-r--r--helix-vcs/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/helix-vcs/Cargo.toml b/helix-vcs/Cargo.toml
index c4d6eb45..ad8005d1 100644
--- a/helix-vcs/Cargo.toml
+++ b/helix-vcs/Cargo.toml
@@ -16,13 +16,13 @@ helix-core = { version = "0.6", path = "../helix-core" }
tokio = { version = "1", features = ["rt", "rt-multi-thread", "time", "sync", "parking_lot", "macros"] }
parking_lot = "0.12"
-git-repository = { version = "0.32", default-features = false , optional = true }
+gix= { version = "0.36.1", default-features = false , optional = true }
imara-diff = "0.1.5"
log = "0.4"
[features]
-git = ["git-repository"]
+git = ["gix"]
[dev-dependencies]
tempfile = "3.4" \ No newline at end of file