aboutsummaryrefslogtreecommitdiff
path: root/helix-view/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-view/Cargo.toml')
-rw-r--r--helix-view/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/helix-view/Cargo.toml b/helix-view/Cargo.toml
index d205d7ad..330ae696 100644
--- a/helix-view/Cargo.toml
+++ b/helix-view/Cargo.toml
@@ -15,6 +15,7 @@ anyhow = "1"
helix-core = { path = "../helix-core" }
# Conversion traits
-tui = { version = "0.11", default-features = false, features = ["crossterm"], optional = true}
-crossterm = { version = "0.17", features = ["event-stream"], optional = true}
+# tui = { version = "0.12", default-features = false, features = ["crossterm"], optional = true}
+tui = { git = "https://github.com/fdehau/tui-rs", default-features = false, features = ["crossterm"], optional = true}
+crossterm = { version = "0.18", features = ["event-stream"], optional = true}
once_cell = "1.4"