aboutsummaryrefslogtreecommitdiff
path: root/helix-view/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-view/Cargo.toml')
-rw-r--r--helix-view/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/helix-view/Cargo.toml b/helix-view/Cargo.toml
index 9c3c23ff..b4379952 100644
--- a/helix-view/Cargo.toml
+++ b/helix-view/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "helix-view"
-version = "0.2.0"
+version = "0.3.0"
authors = ["Blaž Hrastnik <blaz@mxxn.io>"]
edition = "2018"
license = "MPL-2.0"
@@ -16,8 +16,8 @@ term = ["crossterm"]
[dependencies]
bitflags = "1.0"
anyhow = "1"
-helix-core = { version = "0.2", path = "../helix-core" }
-helix-lsp = { version = "0.2", path = "../helix-lsp"}
+helix-core = { version = "0.3", path = "../helix-core" }
+helix-lsp = { version = "0.3", path = "../helix-lsp"}
crossterm = { version = "0.20", optional = true }
# Conversion traits