aboutsummaryrefslogtreecommitdiff
path: root/helix-view/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-view/Cargo.toml')
-rw-r--r--helix-view/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/helix-view/Cargo.toml b/helix-view/Cargo.toml
index 1f55a36b..ffe6a111 100644
--- a/helix-view/Cargo.toml
+++ b/helix-view/Cargo.toml
@@ -1,8 +1,8 @@
[package]
name = "helix-view"
-version = "0.4.1"
+version = "0.5.0"
authors = ["Blaž Hrastnik <blaz@mxxn.io>"]
-edition = "2018"
+edition = "2021"
license = "MPL-2.0"
description = "UI abstractions for use in backends"
categories = ["editor"]
@@ -16,10 +16,10 @@ term = ["crossterm"]
[dependencies]
bitflags = "1.3"
anyhow = "1"
-helix-core = { version = "0.4", path = "../helix-core" }
-helix-lsp = { version = "0.4", path = "../helix-lsp"}
-helix-dap = { version = "0.4", path = "../helix-dap"}
-crossterm = { version = "0.21", optional = true }
+helix-core = { version = "0.5", path = "../helix-core" }
+helix-lsp = { version = "0.5", path = "../helix-lsp"}
+helix-dap = { version = "0.5", path = "../helix-dap"}
+crossterm = { version = "0.22", optional = true }
# Conversion traits
once_cell = "1.8"