aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBlaž Hrastnik2023-10-26 06:58:10 +0000
committerBlaž Hrastnik2023-10-26 06:58:10 +0000
commit5ce1c30f775ba74b2b061655aea4441d8beaa445 (patch)
tree9d32b63fdb5c67c09f9cf84a2c11f04e6e4c80d9 /Cargo.toml
parentc24a67c0e4cd1f7c10ee86c7d7ccbbaae233cbe8 (diff)
Revert "Pin tree-sitter to the 0.20.10 release (#8396)"
We only reverted so that the latest release would use a stable tree-sitter version hosted on crates.io. We do want the improvements on nightly. This reverts commit 2ebcc4dbeb306cc285d47bd1d21d72c7e57ecb72.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7217cd3d..8ffe0fa7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -35,5 +35,5 @@ package.helix-tui.opt-level = 2
package.helix-term.opt-level = 2
[workspace.dependencies]
-tree-sitter = { version = "0.20" }
+tree-sitter = { version = "0.20", git = "https://github.com/tree-sitter/tree-sitter", rev = "ab09ae20d640711174b8da8a654f6b3dec93da1a" }
nucleo = "0.2.0"