aboutsummaryrefslogtreecommitdiff
path: root/helix-dap/Cargo.toml
diff options
context:
space:
mode:
authorBlaž Hrastnik2022-02-24 02:38:40 +0000
committerBlaž Hrastnik2022-02-24 02:38:40 +0000
commit9712bbb23b19a957aaba9080ec5ee5f3134e526e (patch)
tree1c0e76ce980651f4690d325f922786347c42cc89 /helix-dap/Cargo.toml
parent45262161392fde814cf0da54d268d8f75366a4ee (diff)
Use which to resolve lsp/dap binaries
This resolves the following issue: https://github.com/helix-editor/helix/discussions/962#discussioncomment-1580046
Diffstat (limited to 'helix-dap/Cargo.toml')
-rw-r--r--helix-dap/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/helix-dap/Cargo.toml b/helix-dap/Cargo.toml
index 24288697..95a05905 100644
--- a/helix-dap/Cargo.toml
+++ b/helix-dap/Cargo.toml
@@ -19,6 +19,7 @@ serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
thiserror = "1.0"
tokio = { version = "1", features = ["rt", "rt-multi-thread", "io-util", "io-std", "time", "process", "macros", "fs", "parking_lot", "net", "sync"] }
+which = "4.2"
[dev-dependencies]
fern = "0.6"