aboutsummaryrefslogtreecommitdiff
path: root/helix-lsp/Cargo.toml
diff options
context:
space:
mode:
authorDmitry Sharshakov2021-10-09 13:03:46 +0000
committerDmitry Sharshakov2021-10-09 13:03:46 +0000
commit48cb81eff13f3f33d85f3bff731df4f9db1e4659 (patch)
tree4bdb24ab41495e99271a7419d8bcbc9569b9a3b9 /helix-lsp/Cargo.toml
parent814dcfa8d234e5031313b050b851641da8e6359b (diff)
parent8925fdd6f3afa3532c928a5c6e1357bc15201d8a (diff)
Merge branch 'master' into debug
Diffstat (limited to 'helix-lsp/Cargo.toml')
-rw-r--r--helix-lsp/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/helix-lsp/Cargo.toml b/helix-lsp/Cargo.toml
index aaa7e8a1..1252172a 100644
--- a/helix-lsp/Cargo.toml
+++ b/helix-lsp/Cargo.toml
@@ -19,9 +19,9 @@ futures-executor = "0.3"
futures-util = { version = "0.3", features = ["std", "async-await"], default-features = false }
jsonrpc-core = { version = "18.0", default-features = false } # don't pull in all of futures
log = "0.4"
-lsp-types = { version = "0.89", features = ["proposed"] }
+lsp-types = { version = "0.90", features = ["proposed"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
thiserror = "1.0"
-tokio = { version = "1.11", features = ["rt", "rt-multi-thread", "io-util", "io-std", "time", "process", "macros", "fs", "parking_lot", "sync"] }
-tokio-stream = "0.1"
+tokio = { version = "1.12", features = ["rt", "rt-multi-thread", "io-util", "io-std", "time", "process", "macros", "fs", "parking_lot", "sync"] }
+tokio-stream = "0.1.7"