aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
authorBlaž Hrastnik2021-10-28 07:39:17 +0000
committerBlaž Hrastnik2021-10-28 07:41:34 +0000
commitf3c7f20dbce09f516ada77f34f215d64743a34f1 (patch)
tree940e72d3313caee78cd9a83ad4960e8fdd4cead8 /helix-term/Cargo.toml
parentdb56de589a2b5e5ad3c0ceba05f91372c382f538 (diff)
Release v0.5.0
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index cf1f44d5..2414c433 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "helix-term"
-version = "0.4.1"
+version = "0.5.0"
description = "A post-modern text editor."
authors = ["Blaž Hrastnik <blaz@mxxn.io>"]
edition = "2021"
@@ -21,9 +21,9 @@ name = "hx"
path = "src/main.rs"
[dependencies]
-helix-core = { version = "0.4", path = "../helix-core" }
-helix-view = { version = "0.4", path = "../helix-view" }
-helix-lsp = { version = "0.4", path = "../helix-lsp" }
+helix-core = { version = "0.5", path = "../helix-core" }
+helix-view = { version = "0.5", path = "../helix-view" }
+helix-lsp = { version = "0.5", path = "../helix-lsp" }
anyhow = "1"
once_cell = "1.8"