aboutsummaryrefslogtreecommitdiff
path: root/helix-tui/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot]2022-02-07 23:50:29 +0000
committerGitHub2022-02-07 23:50:29 +0000
commit718d4ab0f0230bd7435868f2a0474201ef4f5fee (patch)
tree4fe532974a5c17484d1070ed79f35823443014fe /helix-tui/Cargo.toml
parent23553bd37c5e936c022faa70bef346448a36d6a2 (diff)
build(deps): bump unicode-segmentation from 1.8.0 to 1.9.0 (#1632)
Bumps [unicode-segmentation](https://github.com/unicode-rs/unicode-segmentation) from 1.8.0 to 1.9.0. - [Release notes](https://github.com/unicode-rs/unicode-segmentation/releases) - [Commits](https://github.com/unicode-rs/unicode-segmentation/commits) --- updated-dependencies: - dependency-name: unicode-segmentation dependency-type: direct:production update-type: version-update:semver-minor ... Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Diffstat (limited to 'helix-tui/Cargo.toml')
-rw-r--r--helix-tui/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-tui/Cargo.toml b/helix-tui/Cargo.toml
index d3f96b27..e4cfbe4c 100644
--- a/helix-tui/Cargo.toml
+++ b/helix-tui/Cargo.toml
@@ -18,7 +18,7 @@ default = ["crossterm"]
[dependencies]
bitflags = "1.3"
cassowary = "0.3"
-unicode-segmentation = "1.8"
+unicode-segmentation = "1.9"
crossterm = { version = "0.23", optional = true }
serde = { version = "1", "optional" = true, features = ["derive"]}
helix-view = { version = "0.6", path = "../helix-view", features = ["term"] }