aboutsummaryrefslogtreecommitdiff
path: root/helix-tui/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot]2023-12-12 13:46:11 +0000
committerGitHub2023-12-12 13:46:11 +0000
commit7f44a6ad503bf51f2691ad2d6e5f091e9a41965c (patch)
tree66e14c42c5cf31f8565068eb49e9289da8fcc3e5 /helix-tui/Cargo.toml
parent3e249829ee67b7fbe41b23a4b0cfca729360c8d6 (diff)
build(deps): bump once_cell from 1.18.0 to 1.19.0 (#9053)
Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Diffstat (limited to 'helix-tui/Cargo.toml')
-rw-r--r--helix-tui/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-tui/Cargo.toml b/helix-tui/Cargo.toml
index c6af90fc..abb6122a 100644
--- a/helix-tui/Cargo.toml
+++ b/helix-tui/Cargo.toml
@@ -24,5 +24,5 @@ unicode-segmentation = "1.10"
crossterm = { version = "0.27", optional = true }
termini = "1.0"
serde = { version = "1", "optional" = true, features = ["derive"]}
-once_cell = "1.18"
+once_cell = "1.19"
log = "~0.4"