aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 57c8fa47..19d61e62 100644
--- a/flake.nix
+++ b/flake.nix
@@ -50,7 +50,7 @@
};
};
shell = common: prev: {
- packages = prev.packages ++ (with common.pkgs; [ lld_10 lldb ]);
+ packages = prev.packages ++ (with common.pkgs; [ lld_10 lldb cargo-tarpaulin ]);
env = prev.env ++ [
{ name = "HELIX_RUNTIME"; eval = "$PWD/runtime"; }
{ name = "RUST_BACKTRACE"; value = "1"; }