aboutsummaryrefslogtreecommitdiff
path: root/helix-core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-core/Cargo.toml')
-rw-r--r--helix-core/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-core/Cargo.toml b/helix-core/Cargo.toml
index 07c801b8..42c88f4b 100644
--- a/helix-core/Cargo.toml
+++ b/helix-core/Cargo.toml
@@ -16,6 +16,7 @@ unicode-lines = ["ropey/unicode_lines"]
integration = []
[dependencies]
+helix-stdx = { path = "../helix-stdx" }
helix-loader = { path = "../helix-loader" }
ropey = { version = "1.6.1", default-features = false, features = ["simd"] }
@@ -55,4 +56,3 @@ parking_lot = "0.12"
[dev-dependencies]
quickcheck = { version = "1", default-features = false }
indoc = "2.0.4"
-tempfile = "3.9"