aboutsummaryrefslogtreecommitdiff
path: root/helix-lsp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-lsp/Cargo.toml')
-rw-r--r--helix-lsp/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-lsp/Cargo.toml b/helix-lsp/Cargo.toml
index 98ff5d0b..d9507f1b 100644
--- a/helix-lsp/Cargo.toml
+++ b/helix-lsp/Cargo.toml
@@ -20,7 +20,7 @@ helix-parsec = { version = "0.6", path = "../helix-parsec" }
anyhow = "1.0"
futures-executor = "0.3"
futures-util = { version = "0.3", features = ["std", "async-await"], default-features = false }
-globset = "0.4.13"
+globset = "0.4.14"
log = "0.4"
lsp-types = { version = "0.94" }
serde = { version = "1.0", features = ["derive"] }