aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index 1cb2c3bc..32e72825 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -19,9 +19,9 @@ argh = "0.1.3"
helix-core = { path = "../helix-core" }
crossterm = { version = "0.17.7", features = ["event-stream"] }
-smol = "0.3"
+smol = "0.4"
futures = { version = "0.3.5", default-features = false, features = ["std", "async-await"] }
+num_cpus = "1.13.0"
# futures-timer = "3.0.2"
-# async-channel = "1.4.0"
# tui = { version = "0.9.5", default-features = false }