aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index 0f80c416..f1903f04 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -17,6 +17,7 @@ app = true
[features]
unicode-lines = ["helix-core/unicode-lines"]
+integration = []
[[bin]]
name = "hx"
@@ -73,3 +74,8 @@ signal-hook-tokio = { version = "0.3", features = ["futures-v0_3"] }
[build-dependencies]
helix-loader = { version = "0.6", path = "../helix-loader" }
+
+[dev-dependencies]
+smallvec = "1.8"
+indoc = "1.0.3"
+tempfile = "3.3.0"