aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index bc3117d2..b00e9748 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -41,7 +41,7 @@ crossterm = { version = "0.27", features = ["event-stream"] }
signal-hook = "0.3"
tokio-stream = "0.1"
futures-util = { version = "0.3", features = ["std", "async-await"], default-features = false }
-arc-swap = { version = "1.7.0" }
+arc-swap = { version = "1.7.1" }
termini = "1"
# Logging
@@ -83,5 +83,5 @@ helix-loader = { path = "../helix-loader" }
[dev-dependencies]
smallvec = "1.13"
-indoc = "2.0.4"
+indoc = "2.0.5"
tempfile = "3.10.1"