aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml10
1 files changed, 7 insertions, 3 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index cda238fe..385af64c 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -5,6 +5,10 @@ description = "A post-modern text editor."
authors = ["Blaž Hrastnik <blaz@mxxn.io>"]
edition = "2018"
license = "MPL-2.0"
+categories = ["editor", "command-line-utilities"]
+repository = "https://github.com/helix-editor/helix"
+homepage = "https://helix-editor.com"
+include = ["src/**/*", "README.md"]
[package.metadata.nix]
build = true
@@ -18,9 +22,9 @@ name = "hx"
path = "src/main.rs"
[dependencies]
-helix-core = { path = "../helix-core" }
-helix-view = { path = "../helix-view", features = ["term"]}
-helix-lsp = { path = "../helix-lsp"}
+helix-core = { version = "0.2", path = "../helix-core" }
+helix-view = { version = "0.2", path = "../helix-view", features = ["term"]}
+helix-lsp = { version = "0.2", path = "../helix-lsp"}
anyhow = "1"
once_cell = "1.8"