aboutsummaryrefslogtreecommitdiff
path: root/helix-view/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-view/Cargo.toml')
-rw-r--r--helix-view/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/helix-view/Cargo.toml b/helix-view/Cargo.toml
index e7a20496..7d130317 100644
--- a/helix-view/Cargo.toml
+++ b/helix-view/Cargo.toml
@@ -48,5 +48,8 @@ which = "4.2"
[target.'cfg(windows)'.dependencies]
clipboard-win = { version = "4.5", features = ["std"] }
+[target.'cfg(unix)'.dependencies]
+libc = "0.2"
+
[dev-dependencies]
helix-tui = { path = "../helix-tui" }