aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix11
1 files changed, 5 insertions, 6 deletions
diff --git a/shell.nix b/shell.nix
index c0d998e3..d5e1a215 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,9 +1,8 @@
# Flake's devShell for non-flake-enabled nix instances
let
- compat =
- builtins.fetchGit {
- url = "https://github.com/edolstra/flake-compat.git";
- rev = "b4a34015c698c7793d592d66adbab377907a2be8";
- };
+ compat = builtins.fetchGit {
+ url = "https://github.com/edolstra/flake-compat.git";
+ rev = "b4a34015c698c7793d592d66adbab377907a2be8";
+ };
in
-(import compat { src = ./.; }).shellNix.default
+ (import compat {src = ./.;}).shellNix.default